Data Connectivity
 Crystal Reports Forum : Crystal Reports for Visual Studio 2005-2015 : Data Connectivity
Message Icon Topic: OLE DB (ADO) Connection Post Reply Post New Topic
Author Message
crystalsonic
Groupie
Groupie


Joined: 26 Jan 2012
Online Status: Offline
Posts: 46
Quote crystalsonic Replybullet Topic: OLE DB (ADO) Connection
    Posted: 21 Apr 2014 at 5:11am
I am trying to set up a connection to an access database via OLE DB(ADO). The problem is that I do not see the provider I need in the list. The Provider I need is:
 
Access Database Engine OLE DB Provider
 
My set up: Crystal XI, Windows 7, Microsoft Access 2010 and I downloaded the Microsoft Access Database Engine 2010 Redistributable.
 
The File type for the database: Microsoft Access Database (.accdb)
 
Any thoughts/suggestions on how I can get the Provider available in my connection set up?
IP IP Logged
kevlray
Admin Group
Admin Group
Avatar

Joined: 29 Oct 2009
Online Status: Offline
Posts: 1504
Quote kevlray Replybullet Posted: 21 Apr 2014 at 10:27am
I have Access 2007 and 2010 installed (I do not have the Access Database Engine 2010 Redistributable) and I see a Microsoft Office 12.0 Access Database Engine OLE DB Provider in the list for OLD DB (ADO) providers and I did a quick test and I can open an .accdb
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.094 seconds.