Tips and Tricks
 Crystal Reports Forum : Crystal Reports for Visual Studio 2005-2015 : Tips and Tricks
Message Icon Topic: Crystal Reports XI & IIS7 Post Reply Post New Topic
Author Message
mrowa
Newbie
Newbie
Avatar

Joined: 31 Jul 2007
Online Status: Offline
Posts: 5
Quote mrowa Replybullet Topic: Crystal Reports XI & IIS7
    Posted: 14 Apr 2008 at 8:02am

I created a web application - ASP.NET + CRYSTAL REPORTS.

The Application works fine on my developement environment: XP, VS2005, CRXIR2SP2.

The application's deployment using merge module CrystalReports11_5_NET_2005.msm also runs fine on IIS5 or IIS6.

Running with IIS7 the CrystalReportViewer creates error messages as soon as you want show the page with CR (the page use CrystalReportViewer). Pages without CR work fine.

I dont know where is the problem ... Maybe incorect merge module ... but earlier everything was OK ... Cry .
Earlier I used to Windows Server 2003 and IIS5 and IIS6.
Now I Windows Server 2008 and IIS7.
 
Has anybody an idea how to solve?
IP IP Logged
hilfy
Admin Group
Admin Group
Avatar

Joined: 20 Nov 2006
Online Status: Offline
Posts: 3677
Quote hilfy Replybullet Posted: 15 Apr 2008 at 1:22pm
Check on the BusinessObjects web site for the latest version of the merge modules - they've been updated recently.  I don't know if that will resolve your problem, but it's a good place to start.
 
-Dell
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.031 seconds.