Tips and Tricks
 Crystal Reports Forum : Crystal Reports for Visual Studio 2005-2015 : Tips and Tricks
Message Icon Topic: Crystal 7 Post Reply Post New Topic
Author Message
lrobbins
Newbie
Newbie


Joined: 24 Nov 2009
Location: United States
Online Status: Offline
Posts: 1
Quote lrobbins Replybullet Topic: Crystal 7
    Posted: 24 Nov 2009 at 6:56am
Help!
I have written a standard report which has 8 columns across each row.  The columns contain running totals.  They are in the group footer then totaled at the bottom.  When the report is run, each row of each column is correct on the first page.  Once you move to the second page, each column in the first row of the second page is off.  See below for example.  Note that every row AFTER the first row on the second page is also correct.  Itís just the initial row.
For instance:

 Last row on first page:

 1,880                -40             +0             1,840

 First row on second page:

 1,936                -40             +0             1,896

 What SHOULD be in the first row of the second page:

 2,544                -56             +0             2,488

Has anyone ever seen anything like this before? Cry

IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.031 seconds.