Data Connectivity
 Crystal Reports Forum : Crystal Reports for Visual Studio 2005-2015 : Data Connectivity
Message Icon Topic: Issue with specific reports after DB name change Post Reply Post New Topic
Author Message
nix1016
Newbie
Newbie


Joined: 07 Jun 2010
Online Status: Offline
Posts: 39
Quote nix1016 Replybullet Topic: Issue with specific reports after DB name change
    Posted: 27 Nov 2016 at 1:45pm
I'm getting the following error on a few different reports:

Failed to retrieve data from the database. Database Vendor Code -210083.
Error in File <Temp_File_name.rpt>

I've tried removing everything from the report except the core table and the error still comes up when there is either a select query or any database fields are displayed on the report.

I'm pretty sure the select query is valid as I've tested by creating a brand new report with the same table and query, it works fine. I can also preview the report fine in Crystal Reports 2008 using F5 with the same query.

I'm running a Progress Openedge version 11 database. The only change we've had recently is upgrading it from version 10 and in the process changing the database name. However, I've ran through Set Datasource location and made sure that all the tables have been matched up to the same table names in the new database. I'm completely out of ideas as to why some of these reports are not working...

Any help is appreciated! Thanks!

Edited by nix1016 - 27 Nov 2016 at 6:46pm
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.125 seconds.