Tips and Tricks
 Crystal Reports Forum : Crystal Reports for Visual Studio 2005-2015 : Tips and Tricks
Message Icon Topic: Help - multiple tables report deploy Post Reply Post New Topic
Author Message
alexcahyadi
Newbie
Newbie


Joined: 01 Jun 2011
Location: Indonesia
Online Status: Offline
Posts: 1
Quote alexcahyadi Replybullet Topic: Help - multiple tables report deploy
    Posted: 01 Jun 2011 at 5:15pm
Hi All,

I am having a problem with deploying a multiple tables report into my IIS server. The page shows : "The report you requested requires further information". However, I have tried to set databaselogon at the server-side but it didn't work. (The report is working fine on VS Debugging Mode)

It is confusing that it happens only to a multiple tables report and it is working fine on a single table report .

I am using VS2008 and CrystalReportViewer version 10

Please help me
IP IP Logged
Emir_W
Senior Member
Senior Member
Avatar

Joined: 25 Apr 2010
Location: Indonesia
Online Status: Offline
Posts: 218
Quote Emir_W Replybullet Posted: 02 Jun 2011 at 8:56pm
just wondering...
try to use a stored procedure or a view.


hope it help.
Emir W
IP IP Logged
Dewald
Groupie
Groupie
Avatar

Joined: 02 Jun 2011
Location: South Africa
Online Status: Offline
Posts: 47
Quote Dewald Replybullet Posted: 02 Jun 2011 at 10:23pm
Do you set the connection for all the tables.
I seem to remember that you need to loop through the tables and set each ones connection property.
 
 
Dewald Botha
http://www.ITClarity.co.za
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.031 seconds.