Report Design
 Crystal Reports Forum : Crystal Reports .NET 2003 : Report Design
Message Icon Topic: Error in running report in local IIS Post Reply Post New Topic
Author Message
shankarji_in
Newbie
Newbie


Joined: 19 Feb 2007
Location: India
Online Status: Offline
Posts: 2
Quote shankarji_in Replybullet Topic: Error in running report in local IIS
    Posted: 01 Mar 2007 at 9:57pm
Hi all,
 
I had installed crystal report in my machine. And I working on the .net 2005 IDE. When I try to run the reports in with default server in 2005 IDE means it works fine.
If change the  wesite to local IIS server and run the same means it throws the error as
"Error in File C:\DOCUME~1\IVESIA69\ASPNET\LOCALS~1\Temp\{15FB327C-ADF0-4ECD-A31E-AB8ABAA21FFB}.rpt:
Unable to connect: incorrect log on parameters."
 
Can any one help me in this regard.
 
Thanks in advance.
Shankar J.

 

 


Thanks & regards
Shankar J.
IP IP Logged
hilfy
Admin Group
Admin Group
Avatar

Joined: 20 Nov 2006
Online Status: Offline
Posts: 3701
Quote hilfy Replybullet Posted: 02 Mar 2007 at 11:29am
How does your report log in to the database?  Are you specifically setting the report login information in your code?
 
-Dell
IP IP Logged
Post Reply Post New Topic
Printable version Printable version

Forum Jump
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot delete your posts in this forum
You cannot edit your posts in this forum
You cannot create polls in this forum
You cannot vote in polls in this forum



This page was generated in 0.008 seconds.